Coordinated drill downs "Sync Drilldown" option does not appear

The documentation on coordinated drill downs states “If you look at the control target for your drill down chart, you will see a checkbox labeled “Sync Drilldown”. This option must be selected for your drill down to coordinate with the control and its targets.”

This option does not appear on the control target for my drill down chart. Why would this be the case? Please see screenshot below: